LordPhoenix's Blog

Informatique, Internet , Logiciels libres, photographie et petites histoires.

Jour : 2 avril 2008

Attention Travaux !!!

J’ai fait la mise à jour de ce blog vers la dernière version de wordpress mais malheureusement l’un des plugins que j’utilise semble être incompatible avec cette version résultat j’ai des erreurs 500 des que je veux enregistrer un billet (très pratique pour un blog).

Le temps de trouver le coupable et je reviens.

Tiens j’en profite pour vous faire une petite liste de compatibilité au cas où :) :

Plugin Version Comp
WordPress 2.5
WP-Footnotes 2.2 Oui
Simple-tags 1.5.3 Oui
Akismet 2.1.4 Oui
Subscribe to comments 2.1.2 Oui
Simple trackback validation 2.1 Oui
WordPress database backup 2.1.5 Oui
WP-Openid 2.1.7 Oui
Google sitemaps 2.7.1 Non
Google sitemaps 3.0.3.1 Oui

Le coupable est donc identifié : Il s’agissait d’une vieille version du plugin GoogleSitemaps dont je n’avais pas assuré la mise à jour mais forcément c’était le seul plugin qui n’affichait qu’une nouvelle version existe alors forcément……

Comme quoi activer tout les plugins d’un coup sans vérifier c’est pas bon….

Hormis la liste ci dessus j’ai encore les plugins did you pass math que j’ai desactivé pour cause de problème d’intégration dans le thème et le plugin image manager qui bien que fonctionnel ne me semble pas vraiment être d’actualité vu les nouveautées de WordPress 2.5, ceci dit je le garde sous le coude le temps de confronter ces nouveautées à la pratique.

Voila les travaux sont terminé je vais pouvoir me rattraper de tous ces beaux billets que j’avais commencé pour vous et dont vous n’avez pas pu profiter :)

J’en ai marre du plugin flash

J’en ai ras le bol, c’est infernal. À chaque fois que mon navigateur web plante c’est systèmatiquement sur une page utilisant le plugin flash. J’en ai plus que marre de cette daube infame. Je ne sais pas ce que vaut la version Windows mais en tout cas la version Linux est une horreur. Il serait temps que chez Adobe ils se bougent un peu les fesses. Vivement que Gnash soit utilisable à défaut d’utiliser SVG.

Je sais ça ne change rien au problème mais geuler raler un bon coup ça soulage.

Fièrement propulsé par WordPress & Thème par Anders Norén